I keep downloading and installing the plug-in several times and it doesn’t work.

Last Updated: Oct 31, 2014 01:59AM AEDT

The latest Internet Explorer version is getting stricter and it is not allowing the plug-in to run automatically. To solve this, simply add the IP address of the security system in Compatibility View settings. 

Go to the Tools menu and select Compatibility View Settings.

On this page, type the IP address of the security system and hit the Add button. Then, hit Close.

 

Refresh the webpage. Internet Explorer will ask you if you want the plug-in to run and then click on Allow.

It will now show the split-screens on the page. Click on the Play button on the bottom right to start the live streaming.

Did you find this article helpful?
1bc86673995f700f34ef736316691a02b@swann.desk-mail.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete